Tinha o App Vet Smart instalado, tive que restaurar o smartphone e não consigo mais instalá-lo. O que faço?

As versões mais atuais do Vet Smart Cães e Gatos e do Vet Smart Bovinos e Equinos dão suporte a partir dos seguintes sistemas operacionais:

- Android 8.0 Oreo, de agosto de 2017.

ou

- iOS 14, de setembro de 2020.

Versões anteriores do Android ou iOS não são mais suportadas.

Esse artigo foi útil?

Usuários que acharam isso útil: 1 de 1

Tem mais dúvidas? Envie uma solicitação